No announcement yet.

Camera password

  • Filter
  • Time
  • Show
Clear All
new posts

  • Camera password

    I have a new insteon camera and an older insteon camera that I have used for a few years.
    upgraded my router a year ago and couldn't figure out port forwarding... Had a kid, tabled everything.
    Tonight I decided to setup the cameras just for viewing in wifi for now, I'll figure out port forwarding later. Here is my issue:
    New camera plugged into router, turned on, selected add new device, selected camera, clicked next, it comes up asking for password with admin filled in, I typed admin, worked, setup went normal. Success!!
    Unplugged and plugged in the camera I've used for 3.5 years. Same process... When I get to password request, it doesn't accept admin or any other password I know I've ever used.

    Shouldn't they all be the same? I assumed it was asking for router password, why would it work for the new camera and not the old one. Thank you!

  • #2
    Perform a factory reset on the 3.5 yr. camera, that’ll restore the factory password.


    • #3
      Bless you!
      ​​​​​ Worked.