Announcement

Collapse
No announcement yet.

Hub not connecting to devices

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hub not connecting to devices

    Hello,

    I have the following Hub:
    Hub2-V04-20140904
    PLM Version:A4
    Firmware:1017 Build Jul 18 2018 11:21:08

    Yesterday the hub stopped being able to control my devices, in the app all devices get a yellow dot. When I want to turn on a light or so, the yellow dot turns into a spinner, and then back to yellow.
    I tried unplugging the hub several times, even for a whole night, but that doesn't seem to work.
    I also did the connection test, and it beeped 7 times (meaning all is okay- https://www.insteon.com/support-know...on-diagnostics).
    When I open the "Add device" view in the app the hub beeps, meaning the hub is connected to the app and can communicate.
    Unplugging my devices like lights does not seem to help either.
    So none of my Insteon devices work anymore.

    How can I fix this?
    Greets,
    Glenn

  • #2
    I am also experiencing the exact same problem since this weekend.

    Although I am unable to use the Insteon app or Home Assistant to control my devices, it seems like the Hub can still somehow communicate with my devices since my porch lights still come on/off on their schedule.

    Any help is appreciated.

    Hub2-V04-20140904
    PLM Version:A4
    Hub Version 1017

    Comment


    • #3
      Well, today my Hub started working correctly again. But I don't know why...

      Comment


      • #4
        I can not stand the INSTEON HUB. I bought v1 when it was first available. PROBLEMS. I then bought the Pro 2, NEVER WORKED. Problems. It would never find any devices. I had it on the shelf now for about 1 year. Plugged it up, thought I would upgrade the firmware and see if the brick works. Same problems. I even created a new network on a test VLAN which is in front of my firewall to remove any obscurities from anything. BRICK POS.

        Purged Home Kit
        Reset Hub
        Used different IOT devices

        Oddly, the stupid INSTEON HUB has no problem seeing my Phillips Hue devices and controlling them. #wthita
        But I do not see the Hub in my devices listing. So, I can not see it to check its firmware or upgrade it.

        But it is a great proxy to my Phillips-Hue app.
        It basically has caused me to avoid Insteon all together and start looking elsewhere.
        Last edited by neilgreene; 02-02-2019, 02:26 AM.

        Comment


        • #5
          All right, I understand what happened with my Hub. The problems are caused by my 3D printer, which is injecting interference into the power line!

          I isolated the problem by turning off circuit breakers until the Hub was able to communicate. The procedure is documented in the attached link. By sheer luck, I only had to turn off one breaker, the one for my man-cave / office in the basement. After turning off this first breaker, my Hub was instantly responsive again. Then it was a matter of finding out exactly what device was "faulty".
          Now, I guess I will need to replace my printer's cheap power supply...

          I hope this helps someone else.
          We occasionally receive a call or email from an INSTEON user who is having problems with their installation.  When problems occur with power line communication devices, the source is typically one of two conditions: signal attenuation or power line noise.  These problems are often discovered during initial installation

          Comment


          • #6
            If it has a AC current rating of less than 10 Amps. You can use a Smarthome 1626-10 FilterLinc to isolate it.

            Comment

            Working...
            X