Announcement

Collapse
No announcement yet.

2413U USB Interface not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2413U USB Interface not working

    I just purchased a 2413U interface and am unable to get it to respond to my ActiveHome software. My PC reckognized the device and successfully installed the driver. The CM11 setup shows "Disable", Comm 1 and Comm 3. I've tried everything and can't get the module to respond to the software commands. Any help?

  • #2
    ActiveHome requires a CM11 (which connects to a serial port) as an interface, not a 2413U.
    Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
    Saving energy is not always free. Be a world saver.

    Comment


    • #3
      The X10 Active Home Pro. Only works with an X10 CM15A,CM11A and CM19A.
      The older X10 Active Home only works with the older serial CM11A as Stu pointed out.
      Active Home and Active Home Pro will not work with a 2413U PLM.

      Comment


      • #4
        Is there software available that works with the 2413U?

        Comment


        • #5
          http://www.smarthome.com/houselinc.html
          Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
          Saving energy is not always free. Be a world saver.

          Comment

          Working...
          X