Announcement

Collapse
No announcement yet.

Motion sensor

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Motion sensor

    I understand that the answer to this question is dependant to the environment, however I am trying to get a 'ball park' light sensitivity level the make my motion sensor send command only in a completely dark room and not send in a fully lit room. I have tried 1-100% and the thing sends commands regardless of the light level.

  • #2
    The MS requires about 4 minutes in the new location before the new brightness level takes effect.
    Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
    Saving energy is not always free. Be a world saver.

    Comment


    • #3
      ok .. good to know, thanks. So if I want the MS to not send commands in a lit room, do I set my %Light Sensitivity high or low??

      Comment


      • #4
        What are you using the set the sensitivity? screwdriver? Hub? software? ISY? other?
        Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
        Saving energy is not always free. Be a world saver.

        Comment


        • #5
          I am not adjusting % light sensitivity via the pot on the MS .. I am doing via the Insteon iPhone app (ie. via the Hub). I have also tried it via HouseLink. I discovered (I could seriously kick myself) that I did not have link 5 in place so these commands were not getting through. I have corrected this and I am making better progress. I find however that at 20% light sensitivity the MS does not operate in the morning and does at night .. which is what we want .. but I am seeing some strange results closer to the transition point where there is house lighting and then there is darkness next minute.
          ​Could I set my MS to never turn on ie set light sensitivity to make MS think it is always daytime, use a remote panel to switch the responder on and expect the MS to turn the responder off after the Motion Countdown? Would this work??

          Comment


          • #6
            You cannot set the MS to think it is always daylight. You can set to MS to turn on no matter the light level or not turn on until a certain amount of darkness has occurred. In any case, it takes the MS about 4 minutes to adjust to a new light level.

            I don't know what a "remote panel" is.
            Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
            Saving energy is not always free. Be a world saver.

            Comment


            • #7
              Mini remote (4 scene) - I believe my MS may be working the way I want it now .. appears it needed a 'settling in time'. Thanks for your input.

              Comment


              • #8
                Good to hear
                Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
                Saving energy is not always free. Be a world saver.

                Comment


                • #9
                  Good to know about that

                  Comment

                  Working...
                  X