Announcement

Collapse
No announcement yet.

Connecting problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connecting problem

    Dear all, I'm new on this forum, and I'm French. So Sorry for my bad English.
    I buy a 2242-422 hub and 2442-422 micro module. I have some difficults to connect micro module to hub, I click on Add a Devices on my iPad and click and hold set button on micro module until led flashing, I can ear a Bip from hub and green led flashes, then after 4 minutes, a message write device was not found. I tried again by entering adress code from micro module, and that's the same, device not found. Is someone can help me ? Thanks

  • #2
    Which device are you selecting to add?
    Stu's Views is Education and Fun. What do YOU want to VIEW today?
    MathLandia High school mathematics learning fun.
    Both Stu's Views and MathLandia are free websites that do not sell anything.
    Saving energy is not always free. Be a world saver.

    Please don't PM with questions that can be asked in a forum.

    Comment


    • #3
      [QUOTE=stusviews;n99843]Which device are you selecting to add?[/QUOTE]

      I bought a 2442-422 dimmer micro module and a 2443-422 switch micro module, and I have the same problem, they are not recognized by the hub.

      Comment


      • #4
        I should have been clearer, which Hub icon are you selecting for each device you want to add?
        Stu's Views is Education and Fun. What do YOU want to VIEW today?
        MathLandia High school mathematics learning fun.
        Both Stu's Views and MathLandia are free websites that do not sell anything.
        Saving energy is not always free. Be a world saver.

        Please don't PM with questions that can be asked in a forum.

        Comment


        • #5
          [QUOTE=stusviews;n99915]I should have been clearer, which Hub icon are you selecting for each device you want to add?[/QUOTE]

          I choose Add a "Plug in module" and "other Insteon device"

          Comment


          • #6
            The Micro Modules are wire-in devices, not plug-in.
            Stu's Views is Education and Fun. What do YOU want to VIEW today?
            MathLandia High school mathematics learning fun.
            Both Stu's Views and MathLandia are free websites that do not sell anything.
            Saving energy is not always free. Be a world saver.

            Please don't PM with questions that can be asked in a forum.

            Comment


            • #7
              No that's the same, Insteon App search for device during 4 minutes and fail. I try to enter code, but Hub cannot found it.

              Comment


              • #8
                Up !
                Is someone can help me ? Thanks !!!

                Comment


                • #9
                  Start with basic troubleshooting.

                  1. The Hub should be plugged directly into a wall outlet and not near any UPS or surge protector. (Verify and address before moving to the next step)

                  2. When you select add device in the app does the Hub go into linking mode? (blinking green) If it does move to #3... if not respond to the group.

                  3. Put the micro module into linking mode. It should either beep once or twice. If it beeps twice it was added, if it beeps once it also went into a linking mode without hearing the Hub. Most likely this is a range issue. You might need to either add a plugin module in between the Hub and micro module or move the micro module closer to the Hub.

                  Comment


                  • #10
                    Thanks SeanM, effectively I connected Insteon Hub close from surge protector, I didn't know it can makes troubles, now it's OK !!

                    Comment

                    Working...
                    X