No announcement yet.

I Am Very New to Insteon and May Have Borked Something, Please Help.

  • Filter
  • Time
  • Show
Clear All
new posts

    I Am Very New to Insteon and May Have Borked Something, Please Help.

    I just bought quite a bit of Insteon gear and am getting it installed but running into a problem that I need help identifying the cause. I will try to show my installation below.

    Hub -

    Insteon Hub Central Controller (2245-222)

    Bedroom -
    (3) Insteon Dimmable Ballasts (2475DA2) connected to their own 2x4 LED panel
    (2) Insteon Ceiling Fan and Light Controllers (2475F) each controlling its own 20" box fan, with no lights connected.
    (3) Insteon Remote Control On/Off Keypads (2487S.) One is meant to control the lights (HIGH, MED, LOW, OFF.) The other two control each FanLinc (HIGH, MED, LOW, OFF.)
    (1) Insteon Remote Control Dimmer Keypad (2334-232) controlling an LED bulb in the closet via its LOAD on/off switch.

    Bathroom -
    (1) Insteon Dimmable Ballast (2475DA2) connected to its own 2x4 LED panel.
    (1) Insteon Remote Control On/Off Keypad (2487S) meant to control the dimmable ballast for the bathroom light (HIGH, MED, LOW, OFF.)

    This Is What Works:

    After installing all of the above components, I went through quite a few setups and removals of scenes trying to get used to the Insteon app. Eventually I got to the point where I had all of the scenes linked to their controllers. [U]The LIGHTS HIGH button on the bed room keypadlinc will turn on the bed room lights just fine.[/U] [U]The bathroom keypadlinc will turn on the bathroom light fine.[/U] [U]Even using the Insteon app to control individual devices will work just fine.[/U]

    Here is What Doesn't Work:

    When I activate the bedroom LIGHTS HIGH scene via the Insteon app on my Android phone, the bathroom light will come on. When I activate the bathroom LIGHTS HIGH scene on my phone, the closet light and bedroom lights will come on.

    Here is What I Tried to do About it:

    I called Insteon tech support and managed to speak to a person. They instructed me to factory reset the dimmable ballasts and switches. I did so according to the instructions. The switches seemed to reset fine. When I added them back into the Insteon app, their brightness and beep options were reset. The dimmable ballasts on the other hand did not seem to reset. Their options seemed to remain the same.

    I reset the dimmable ballasts by having my Dad throw the circuit breaker to 15 seconds and then holding the set button while he flipped the breaker back on. I continued holding the set button for 3 seconds until I heard a beep. Please tell me if this is not correct. The instructions in the owners manual seemed a bit ambiguous. In the end the ballasts did double beep and the light did turn on, so I thought it was a success.

    After factory resetting everything, I went about adding switches and ballasts. After getting all the devices entered, I tested them one by one and everything worked fine.

    As I began to add the bathroom light scene, It went fine and was added to the switch, but when I tested the scene out in the Insteon app, the bedroom lights turned on with the bathroom light.

    I know this is complicated and please let me know if I am doing something wrong. I was told that all of the "controller vs. responder" info is stored in the devices themselves and not in the hub. How can this be happening if the controller to responder connection via the switch seems to work fine, but when activating a scene via the app causes this problem? This problem even happens when I use the app to control the switch directly instead of the scene.

    What should I do to track down the root of this issue?

    Any help that can be provided will surely be appreciated. Thank you for your time.


    I got home last night and did quite a bit of testing. Trying multiple ways to setup scenes and multiple scenes. I narrowed it down to a couple of groups that had probably been setup previously and not deleted properly. Specifically groups 15 and 16.

    After I got that narrowed down, I setup these groups with fanlincs only and tested the scene. Sure enough when I turned the fan on, the lights also came on.

    Then I added the lights to the scene in the off "position." When activated, this scene just turned on and off the fans. Then I removed the lights and retested. This time, just the fans came on. I did this to both of the offending groups and it seems to have solved my problem.

    I hope this helps any one that maybe having a similar issue.

    Have a great day!