Announcement

Collapse
No announcement yet.

Insteon not communicating correctly with Alexa Echo Dot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HaroldWillie
    replied
    Listen to free music, download free music for your mobile on scaricare suonerie gratis.

    Leave a comment:


  • PJL
    replied
    [QUOTE=MrChick;n112544]

    I have been having this same issue for the last few months from the Boise area.[/QUOTE]

    Never mind, noticed "Echo Dot" in the thread subject line. (Had asked what device was in use to access Alexa.) That said, the Insteon skill is working flawlessly for me on multiple Echo device, including from my cars using the Alexa app added recently to my Cadillac CTS and Chevrolet Volt.
    Last edited by PJL; 10-27-2020, 11:19 AM.

    Leave a comment:


  • MrChick
    replied
    [QUOTE=joehitek;n111380]Im noticing the same condition AdelaideIan described. Seems to have started about the same date 04-01-2020. In testing SeanM's theory, which sounds like a likely possibility to me:


    The ping time to my ISP looks typical, 30-50ms.
    So, perhaps with all the home use lately, the bottleneck is on the AWS servers side. If it is regional, im on the central coast of california.

    It's a very noticeable inconvenience. Probably 1/2 to 3/4 of my alexa voice commands return with ".....isn't responding please check its network connection and power supply"

    Anyone else feeling this of late? If so, please chime in and let us know your general location. It would really help to know if this is regional or widespread.



    [/QUOTE]

    I have been having this same issue for the last few months from the Boise area.

    Leave a comment:


  • JasonWelham
    replied
    Hi all I am having similar issues. I have an older hub 2242-522 and I was using Ha-bridge (Hue emulator) to communicate with Amazon. I can control my devices through the app and through the HA bridge manually, but Alex keeps "saying xyz Device is unavailable". from what Ive read amazon may have rolled out a patch which is blocking HTTP traffic from port 80:80. Yet to be confirmed. I can control all my other devices fine via Alexa (egTV, stereo via harmony hub. Heat pump via broadlink)


    I thought upgrading my Insteon Hub to 2245-522 which I understand has native Alexa support would solve this problem Im now concerned from this post that the hub 2242-522 is also having issues.
    Does hub 2242-522 support Alexa?
    is hub 2242-522 working with Alexa?

    Thanks

    Leave a comment:


  • joehitek
    replied
    Im noticing the same condition AdelaideIan described. Seems to have started about the same date 04-01-2020. In testing SeanM's theory, which sounds like a likely possibility to me:
    [QUOTE]It could be that the app is facilitating the response back to the AWS servers.[/QUOTE]

    The ping time to my ISP looks typical, 30-50ms.
    So, perhaps with all the home use lately, the bottleneck is on the AWS servers side. If it is regional, im on the central coast of california.

    It's a very noticeable inconvenience. Probably 1/2 to 3/4 of my alexa voice commands return with ".....isn't responding please check its network connection and power supply"

    Anyone else feeling this of late? If so, please chime in and let us know your general location. It would really help to know if this is regional or widespread.



    Leave a comment:


  • SeanM
    replied
    It could be that the app is facilitating the response back to the AWS servers. If Amazon doesn't receive confirmation that the the command was completed within a certain period of time (in milliseconds) you get that message...even if the command executed properly. In the states we used to get that message before Insteon sped up some of their back end communications. Maybe its a regional issue?

    Leave a comment:


  • AdelaideIan
    replied
    I have now learned that I need to have the Insteon app running at the same time as I ask Alexa to turn off the lights. No idea why, but that stops the ".....isn't responding please check its network connection and power supply" reply.

    Leave a comment:


  • Insteon not communicating correctly with Alexa Echo Dot

    I have an Insteon Hub model 2245-522 with 10 Insteon Dimmer Modules model 2632-522 connected. I use Alexa to communicate with the Insteon Hub and Sonos. When I ask Alexa to turn on/off music via Sonos it works perfectly. When I ask Alexa to turn on lighting scenes via Insteon it works perfectly. When I ask Alexa to turn off lighting scenes via Insteon it turns off the lights but adds ".....isn't responding please check its network connection and power supply".

    I have removed and reconnected all the Insteon devices from Alexa plus disabled and re-enabled the Insteon Alexa skill. This has made no difference to the problem.

    Does anyone have an idea what I can do to stop this annoying Alexa response? I set the Alexa response to brief, but it still advises that the device is not responding even after the light has been turned off.

Working...
X