Announcement

Collapse
No announcement yet.

Scene reliability

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Scene reliability

    I have 36 recent-model Insteon hub-controlled devices which work perfectly when individually activated. Yet those same devices are occasionally “missed” when scenes of which they are a part are activated. (They don’t turn on or off as they should.) It’s an entirely random occurrence with different devices in different scenes at different times of day and with different appliances or other devices on or off. No repeatable pattern I can discover.

    The only suspect I can come up with is some sort of data collision when the hub sends out control signals and devices respond. Could this be a time-dependent thing? Might there be some sort of way to increase time spacing between transmitted commands and responses?

    Doesn’t the hub keep repeating individual commands until a device responds ... at least a few times?

    I’ve tried duplicate commands within scenes as well as juggling the order of commands within them, all to no avail because these command failures and the ”missed” devices are entirely random.

    I love the Insteon system, and these occasional failures are infrequent. But it is frustrating to come down in the morning to discover that a light I thought I turned off had been on all night.

    Ideas?



    #2
    I would suspect noise in your hub location. If it's around a surge protector, plugged into one, or computer equipment, I would relocate it or add a noise filter. Definitely remove it from a surge protector if it's in one
    Last edited by lilyoyo1; 10-09-2019, 03:54 AM.

    Comment


      #3
      All of my scenes stop working about a month ago. I can control each light individually, but if I try to activate them through a scene they won't respond. I really believe that this may be a backend issue at Insteon. Tech support was not able to resolve the issue.

      Comment


        #4
        Have you tried updating any of the scenes to see if it causes the Hub to go back and relink devices?

        Comment


          #5
          Yes. Did 'Latest Configuration' multiple resets to no avail
          We (me and tech support) tried to delete and add back the scenes with the same results. Here is an example of a simple scene we used to try to figure out what was going on:

          Actually tech support logged into my hub and set it up and tested it.
          We started with a 2477D switch. Via the hub, this switch works fine. We can turn it on, off, and dim. So we new the hub and app were working fine.

          1. New scene added only this 2477D switch.
          2. Scene was set to turn the light on a certain time and off at a certain time. (Schedule Enabled)
          3. Obviously the schedule didn't work. Tech support thought it might be a location issue. They checked and everything was fine. They decided to access the scene.
          4. Tech support then clicked on the scene to access the app toggle button. They pressed on and off and nothing happened. However, when they clicked the small '+' under the display toggle to expand and show the dimming up and down arrow, they were able to dim the lights up and down. The on off just doesn't work in the scene.
          5. They went into other scenes that I had already built, and got the same behavior. The response was that my 2477D switch was bad and I needed a new one. (strange conclusion since all my scenes didn't work)

          They sent me a new switch, I installed it. Exact same thing. I didn't bother to call back. I'm not upset. The app is really outdated and I'm debating on replacing everything.

          Comment

          Working...
          X