Announcement

Collapse
No announcement yet.

alarm

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • alarm

    It seems i can no longer get my alarm to work on my sd ip cam to work has something changed .
    Iphone 4
    Iphone 5
    Ipad
    Ipod touch
    2 galaxy 3
    2-D link 655
    23 insteon
    2 ezflora
    HUB
    HUB II
    also using Smartlinc
    1E.A2.0F

  • #2
    Did something change with your email provider, did they start insisting you use two-factor authentication or change the port used for access by email apps?

    Comment


    • #3
      i gave them a authorization to use old security. the test go's fine. I did get it to work for a minute, it keep dropping out stops working.
      Last edited by Danowe36; 12-11-2016, 03:03 PM.
      Iphone 4
      Iphone 5
      Ipad
      Ipod touch
      2 galaxy 3
      2-D link 655
      23 insteon
      2 ezflora
      HUB
      HUB II
      also using Smartlinc
      1E.A2.0F

      Comment


      • #4
        In the Alarm UI, is the option "upload image on alarm" checked? if it is, uncheck it and try to trigger the emails again. That option tries to upload the images to an FTP server as opposed to sending it out via email.

        Comment


        • #5
          I got it to work thanks for the help
          Last edited by Danowe36; 12-13-2016, 01:34 PM.
          Iphone 4
          Iphone 5
          Ipad
          Ipod touch
          2 galaxy 3
          2-D link 655
          23 insteon
          2 ezflora
          HUB
          HUB II
          also using Smartlinc
          1E.A2.0F

          Comment

          Working...
          X