Announcement

Collapse
No announcement yet.

I can't view my Insteon cameras after connecting new comcast modem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I can't view my Insteon cameras after connecting new comcast modem

    I'll try and be as brief, but detailed as possible. I have 4 INSTEON cameras and until yesterday I could view them all remotely using IP Cam Viewer on my iPhone from WiFi or LTE. I have a Linksys WT1900 router and I had enabled port forwarding on that router. Until yesterday it all worked great then Comcast installed a new modem and internal router. Now I can only view the cameras when I am connected to the Linksys router at home. If I go to another wi fi network or try using LTE on my phone I can't see the cameras.....the ports are still set up correctly as they were before....I can't even see the cameras at home if I log onto the new Comcast router/modem.
    Obviously this has something to do with the new Comcast modem/router, but I haven's a clue what settings to change to enable me to view my cameras remotely. Any help would sure be appreciated.....
    thanks in advance
    Mark

  • #2
    If you have a router connected to a router you need to change the IP address of the second router and also disable the second router as a DHCP server. Also, port forwarding on the second router is not seen by the internet. You need to forward the appropriate ports on the routed connected to the WAN, in your case, the Comcast router.
    Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
    Saving energy is not always free. Be a world saver.

    Comment


    • #3
      thanks Stusviews, I'm somewhat computer illiterate but I think I understand basically what your're saying....BUT, I've never done much more than the port forwarding on my Linksys router, I'm not even sure how to change the IP address of the second router or to disable the second router as a server....my INSTEON hub is connected to the Linksys router, which is then plugged into the Comcast modem/router I'll play around with it a little and see if it gets a little clearer...lol thanks again.

      Comment


      • #4
        The Linksys is the secondary router. Therefors, the Linksys is not connected directly to the internet, the Comcast router is. so that's where the port(s) need to be forwarded.

        Here's some help: http://www.linksys.com/ca/support-ar...icleNum=132275
        Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
        Saving energy is not always free. Be a world saver.

        Comment


        • #5
          Well Stu, now I'm really lost, an INSTEON tech remoted into my system last night and had everything working just fine. My cameras were able to be viewed remotely and all was perfect...then this morning they quit about 8am. Now I don't have a blue internet light on my Linksys router, just yellow.... I can still view my cameras on my hoime network but noit remotely.. I am plugged in with an Ethernet cable to my Comcast modem but as stated earlier, I have a yellow light indicating no internet, even though I can connect to the internet via wi from my Linksys router....?????
          Very confused here

          Comment


          • #6
            I don't know what the tech did. The only advise I have is to follow the instructions I linked to.Or reach out to support again.
            Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
            Saving energy is not always free. Be a world saver.

            Comment


            • #7
              Originally posted by stusviews View Post
              If you have a router connected to a router you need to change the IP address of the second router and also disable the second router as a DHCP server. Also, port forwarding on the second router is not seen by the internet. You need to forward the appropriate ports on the routed connected to the WAN, in your case, the Comcast router.
              Can you please link to some resource. Kinda guide to port forwarding for the comcast router (Read more here: 10-0-0-0-1.org). Is accessing router admin settings of any use
              Last edited by gmx048; 03-31-2018, 08:26 PM.

              Comment


              • #8
                Only resource for this type of setup is a textbook. We might be able to solve this in a few posts since you know how to create a PF rule. Login to the WT router and locate the WAN address being used. What is it?

                Comment


                • #9
                  Try logging into your router using the default gateway login address. All the routers have different login addresses. If your router uses 10.0.1.1 as the default gateway then this guide might help you out.

                  Comment

                  Working...
                  X