Announcement

Collapse
No announcement yet.

Craftsman Multi function Garage door opener and Insteon garage controller

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Craftsman Multi function Garage door opener and Insteon garage controller

    I realize the garage door instruction say the garage door controller cannot work out of the box with a multi function garage door controller without some sort of add on device . but Has anyone successfully got a Craftsman Multi-funtion controller and Insteon controller to work and still have the functions of the Craftsman controller? The included pics is what i have.

    #2
    Provide model numbers for the Craftsman
    Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
    Saving energy is not always free. Be a world saver.

    Comment


      #3
      The Craftsman opener in the pic is Model 41A7569
      The Model number for the Craftsman Grarage motor unit is a 139.30437
      Last edited by mackster; 10-16-2014, 04:02 AM.

      Comment


        #4
        The only option appears to be to solder wires to a spare remote.
        Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
        Saving energy is not always free. Be a world saver.

        Comment


          #5
          Did you try to contact any local repair company? If not then I will definitely recommend you to contact with Arizona Garage Doors Openers company as they provide 24/7 affordable and reliable services.
          Last edited by Armstrong; 03-17-2018, 08:52 AM.

          Comment


            #6
            I need help troubleshooting my garage door opener on my Insteon I/O Linc. I had this working but when I was out of town the system stopped working and I cannot get it to work again. I purchased a second remote and soldered wires to a spare remote. I have tried two different remotes and followed the instructions on YouTube. I can hear the I/O Linc click when I push the on and off button but the opener doesn't react. I have tried many different setting and I cannot get it to work. Can anyone help me troubleshoot this? And/or send me a link to a webpage I can use to help me thanks Thanks in advace.

            Comment


            • TFitzpatri8
              TFitzpatri8 commented
              Editing a comment
              Disconnect the wires at the IOLinc. When you tap the two bare leads together, does the garage operate?

            #7
            Here is what happens -
            1) Yes, when I connect the two wires from the remote together, the door does open/close.
            2) When I just connect the two wires from the remote to the wires from the I/O Linc, the door does open/close.

            As I stated, this was working but when I was out of town on vacation, my house sitter stated, it just quick working after a wind storm. Is it possible the I/O Linc got damaged by some type of electrical surge and if so, is there a way to check it?

            On other difference is I am using the I/O Linc and an Appliance Linc to turn on a lamp in my house when the door is open. This was also working before I went on my trip and when I returned it does not work. I went through the sync procedure outlined in the documentation and got it to work but then it quit working after a few minutes. I went through the sync process again and cannot get it to work. This leads to the the possibility the I/O Linc got damaged.

            Thanks for your help.
            Tom Seeman

            Comment


              #8
              One additional bit of information, on the App on my iPhone, in the I/O Linc Device, I see Relay Open and Sensor Closed. The Reply Open doesn't change but the when I open the door, the right side of the switch says Sense Open and the light turns red. The light on the left side of the switch doesn't change.

              Comment


                #9
                I have been working on this today. I added the ApplicanceLinc and after a few attempts, the lamp connected to the ApplicanceLinc does go on when the door is open. Still cannot get the door to open/close with the App. The "Sensor Closed" does change with the door open, but the "Relay Open" doesn't change from what is shown in my screen capture.
                I will attached my latest configuration settings. Thanks Tom

                Comment


                  #10
                  https://www.insteon.com/support-know...gs-for-hub-ios

                  This above link has the recommend settings. Maybe it will help.

                  Comment


                    #11
                    Thanks but that didn't work.

                    Here is a status. I used a meter and found the NO was closed. This looked like the I/O Linc has a problem. I un-plugged it from the wall and pulled in back in and the NO was now open. It looks like this was the problem all along. Somehow, the I/O Linc was in a bad state and a power down and back up fixed the issue. Thanks for all the input. Tom

                    Comment


                      #12
                      The strange state can sometimes happen to a module.
                      A power cycle reset will many times start a module working properly.

                      Comment

                      Working...
                      X