Announcement

Collapse
No announcement yet.

Cortana no longer sees INSTEON devices

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cortana no longer sees INSTEON devices

    I have my INSTEON account connected to Cortana. It has worked great for a long time. Lately, Cortana can no longer control devices even though under "connected Home" Insteon appears to be connected.

    When given a command to turn on/off a light, she responds that "You don't have any devices I can control"

    I am still able to control the INSTEON hub/devices with Alexa.

    I have two computers, one a surface book 2 and one a surface pro lte. both running build 17763.288. this feature no longer works on any of these computers.

    it also no longer work on my two Harman/kardan devices. it also does not work on Cortana when connected thru Alexa.

    I have disconnected and reconnected the INSTEON a number of times on both computers. but I still get the same response.

    Is there anything I can do to fix this?

  • #2
    I've tested this just now on several windows devices, including a Surface Pro 5 (Call it 2017 if you want, but it's 5) as well as a HK Invoke with no issues, both on and off the local network.

    I'd advise reaching out to support via email at support@insteon.com for troubleshooting assistance.

    Comment


    • #3
      thanks, will do

      Comment


      • #4
        Did you get any resolution on this? I am seeing this too, but not all the time though.

        Comment


        • #5
          I just added 3 insteon dimmer switches. I added them and can operate them from the Windows Phone 950xl Insteon app. I can also operate them from the Windows Insteon app. But the 3 new devices didn't show up in Cortana so she couldn't operate them. I went to Cortana's Notebook and saw the list of devices. The 3 new devices were not there. I then disconnected from Insteon and reconnected. On reconnecting, Cortana said a message at the bottom that said devices had been updated. But now the list is EMPTY and I can't control ANYTHING with Cortana. It worked fine before I disconnected and reconnected. Did Microsoft screw us again?

          … time passes …

          I fixed it by unplugging the hub and plugging it back in. Then when I went to Cortana Notebook, the list was still empty, but I disconnected and re-connected and the list showed up including the 3 new devices.

          … time passes …

          I spoke too soon. Cortana on the PC sees them all, but the phone still sees nothing.

          … time passes …

          Went out shopping for an hour or 2. When I got back, I checked the phone again and it had the devices. I presume it needed some time interval before it would actually go out and query the device list. Kind of a dumb design, but the whole Windows app design by Insteon is not the greatest (and is incomplete). Whose idea was it to put 3 "+" icons to press without being able to tell which one does what. Oh well. Maybe I'm too picky because I've done programming since 1966.
          Last edited by mtiede; 02-09-2019, 12:36 PM.

          Comment

          Working...
          X