Announcement

Collapse
No announcement yet.

Weird Problem with Scheduling

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird Problem with Scheduling

    I have a wired in on/off outlet that I'm using for my Christmas tree. I'm trying to set a schedule, on at 7:00 am and off at 11:00 pm. When I go into the setting from the app, I put the times in that I want and save, then when I re-check the schedule settings again, the on time has be erased completely and the off time changes to 11:30 pm. It does this every single time whether I change the on/off times or use sunrise/sunset. As a workaround I tried to set it as a scene (I just set the upper and lower outlets as one scene) and scheduled the scene on/off times that way. Those times will save in the app settings however the outlet will not turn on and off at the set times. Any advice? Seems like a weird problem that no one has asked about before. Thanks.

    Edit: I should add, I can turn the outlet on and off via the app with no issues.
    Last edited by MrJoji; 12-17-2015, 07:44 PM.

  • #2
    Others a reported problems setting schedules for devices. The recommended method is to create a scene and schedule the scene. All devices, even if it's one device, should be controlled using scenes. If you turn on a device directly, that device will always respond at the 100% On-level.
    Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
    Saving energy is not always free. Be a world saver.

    Comment


    • #3
      Thanks for the reply, I'll give that a try. I did try setting a schedule using both the upper and lower plugs as one scene (didn't work) but haven't tried setting up just the top one as a scene. I'll give it a try. Thanks.

      Comment

      Working...
      X