Announcement

Collapse
No announcement yet.

OutletLinc requires double-tap from KeypadLinc to turn on - why?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OutletLinc requires double-tap from KeypadLinc to turn on - why?

    I have a 6-button Keypad (dimmable). I'm looking to link Button A with a OutletLinc (not dimmable).
    I follow the steps and they appear to linc, but the only way to turn on the outlet is to double-tap the A button instead of a single tap. It goes off with just a single tap. Any ideas how I can switch this to go off with just a single tap would be great. I'm sure something simple I am missing.

    My steps:
    Turn table lamp plugged into outlet ON
    Tap Button A and then let go
    Press and hold keypad set button until beeps and LED blinks, let go of set button
    Press and hold outlet middle button (which I assume is the set button) for a few seconds until it flashes and then turns solid, let go
    (keypad beeps)

    The state I am in then is the Button A illuminated, and the table lamp off.
    I press Button A to turn off, then press it again and nothing happens (though the A button does not illuminate).
    But dboule-tap it from button A being illuminated and the table lamp turns on (and button A illuminated)
    SIngle tap turns the light off.

  • #2
    It seems that you may have inadvertently changed button A to non-toggle Off. Hold button A until the button starts blinking and the KPL beeps. Release and hold a second time until the KPL beeps, about 6-10 seconds. Release and hold a third time until the blinking stops. Test the button. You may need repeat the sequence.

    Each triple hold and release cycles the button thorough toggle-->non-toggle-off-->non-toggle on-->toggle
    Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
    Saving energy is not always free. Be a world saver.

    Comment


    • #3
      Hello-
      No luck unfortunately. I have tried the sequence both with the Button A on and the Button A off. In total I have tried 4 times.
      What happens is when I press Button A to turn on the lap, the Button A will blink twice, but then stay off (and the lamp doesn't turn on). But if I tap twice, it will still turn on.

      The sequence I used:
      1. Hold button A until the button starts blinking and the KPL beeps (varies, but takes just a couple seconds)
      2. Release and hold a second time until the KPL beeps (this would happen in just a few seconds, and I tried releasing immediately as well as tried continuing to hold for 6-10 seconds)
      3. Release and hold a third time until the blinking stops (again just a couple seconds).


      Comment


      • #4
        A button that blinks twice and remains lit is in the non-toggle Off mode. Each time you go through the three press and release sequence the button will cycle to the next mode. If it's not cycling through the three modes, then you may need to try again.

        Here's a procedure that should always work: hold the button for a full 10 seconds, release, hold the button for 10 seconds, release, hold the button until the blinking stops. Don't guess. Use a timer with a second hand or time indicator.
        Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
        Saving energy is not always free. Be a world saver.

        Comment


        • #5
          Thanks!
          ​This procedure worked for me, to get main button (A on converted to 8-button) keypad from non-toggle off through non-toggle on to toggle mode.
          (I managed to get it into this mode somehow attempting to manually link the load with a RemoteLinc.)

          ​In my case, tap and hold (main) until bright was the only local control that turned it on.
          ​Remote control was still working fine.

          ​It would be nice if these 'blink code' sequences were in the manual pages, which is where I looked first before finally recognizing the sequence here.

          Comment

          Working...
          X