Announcement

Collapse
No announcement yet.

Outdoor Module turns off sometimes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Outdoor Module turns off sometimes

    Both of the Outdoor Module 2634-222 have worked fine for a couple of years and now one won't always turn off on its schedule. I added a range extender to help, no luck. The hub seams to get a few random red lights, is my hub going bad? any ideas?
    Last edited by southernlights; 04-05-2021, 02:21 PM.

    #2
    Most likely there's noise rekeyed issues. You haven't given enough details to diagnose exactly what's happening but based on the little information you've provided, I'd assume noise

    Comment


      #3
      These outdoor mod are switching landscape lighting transformers. I can go into the app and turn it off manual when I notice that it failed to turn off. Is there an outdoor rated noise filter that can fit in an in-use cover?

      Comment


        #4
        I believe the 2634-222 is a dual-mode module (RF and powerline) so power-line noise should not impact reliability of commands as the commands should be retransmitted over the RF interface (and the powerline interface). Have you power-cycled the hub? Have you tried removing the 2634-222 from the hub, resetting it and adding it back?

        Comment


          #5
          The RF chip gets its timing from the powerline chip, so if there is enough noise on the line, it will impact RF communication.

          If the Hub is getting red status LED's it could mean the power supply is going or that the Hub is losing connection from the Insteon cloud. The schedules should still work when the Hub loses internet connection though.

          I think the easiest test would be to unplug the lights from the plugin module and see if the schedule runs normally. If it does, you know that those lights are throwing a bunch of noise and probably going bad. If it doesn't work then I would look at the Hub.

          Comment

          Working...
          X