Announcement

Collapse
No announcement yet.

Smoke Bridge Not Connecting to First Alert Smoke Detector

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smoke Bridge Not Connecting to First Alert Smoke Detector

    I have a First Alert One Link Smoke Detector model no. SA520. I replaced my smoke detectors a couple of years ago and made sure that 1 of them was a One Link detector so I could later add the smoke bridge. I just purchased the smoke bridge module and I cannot get the smoke bridge and the smoke detector to link. I can get the smoke bridge added to my hub but it will not link to the smoke detector. I press the button on the smoke bridge and it beeps and starts flashing green, I push the test button on the One Link smoke detector and the smoke detectors all beep, the light on the smoke bridge turns solid red and never flashes. It stays red beyond that point unless I push the set button again.

    Any help is appreciated.

  • #2
    Insteon devices are either controllers, responders or both. When creating links/scenes the controller must be put in linking mode first, before the responder. The smoke detector is the controller, the smoke bridge is the responder. Have you tried linking the smoke detector directly to the smoke bridge?

    When you say, "I can get the smoke bridge added to my hub but it will not link to the smoke detector," is "it" the bridge or the Hub?
    Stu's Views is Education and Fun. What do YOU want to VIEW today?
    MathLandia High school mathematics learning fun.
    Both Stu's Views and MathLandia are free websites that do not sell anything.
    Saving energy is not always free. Be a world saver.

    Please don't PM with questions that can be asked in a forum.

    Comment


    • #3
      I left instructions below but it almost sounds like it is working. When the smoke alarm goes off the smoke bridge LED is supposed to turn red. (Green is standby) Also, during the pairing process if a device placed into linking mode and goes of linking mode in under two minutes it is probably because it linked to something. Since you were testing the smoke detector I would expect the smoke bridge to go red until you tapped the set button letting the device know you took care of the issue. What you should do next is either enable alerts for the smoke bridge in the app and test the process again to see if you get an email or push notification and/or test the smoke alarm again after setting the led on the smoke bridge back to green to see if it goes red during the test.


      Adding instructions:
      Step 1: The First Alert smoke detector has to be Onelink or Wireless interconnect enabled. Usually this is printed on the casing. If it does not say it your smoke alarm may not be compatible. Please verify
      Step 2: Instruction state that the Smoke bridge needs to be paired to the Smoke detector first. (I Would recommend performing a factory reset on the smoke bridge before moving on)
      - Press and hold the set button on the smoke bridge until the led starts blinking (~3 seconds)
      - Go to the first alert smoke detector and press and hold the test button until it beeps or says testing. (This was missing from your explanation so we should verify)
      - Now go add the smoke bridge to the Hub.

      Comment


      • #4
        To answer stusviews, the "it" that you are asking about is the smoke bridge. I can add the smoke bridge to the Hub, but the smoke bridge will not link to the smoke detector. I am trying to link the smoke bridge directly to the smoke detector, I thought that was what the smoke bridge instructions were attempting to do.

        SeanM, I don't think it is working because when I pull up the device on my smartphone in the app, the status shows unknown. The smoke detector does say Onelink and Wireless on the case. The first time I tried to set it up, I did try to do the pairing to the smoke detector first. I press and hold the set button on the smoke bridge until the green light starts flashing and the smoke bridge beeps, I then press the test button on the smoke detector until it beeps, just over a second, the smoke bridge light turns red and the smoke alarms all start beeping. The smoke alarms stop beeping and the light on the smoke bridge is still solid red. The directions state the light on the smoke bridge will blink red while the smoke detectors are beeping in their test mode.

        Thank you.

        Comment


        • #5
          Light a match near the smoke detector to see if the smoke bridge changes status

          Comment


          • #6
            The detector responds to smoke, not heat. So blow out the match to create smoke.
            Stu's Views is Education and Fun. What do YOU want to VIEW today?
            MathLandia High school mathematics learning fun.
            Both Stu's Views and MathLandia are free websites that do not sell anything.
            Saving energy is not always free. Be a world saver.

            Please don't PM with questions that can be asked in a forum.

            Comment


            • #7
              I just got back to looking at this tonight and I see that the required accessories state that a First Alert Smoke and Carbon Monoxide Alarm and Insteon devices are required. The First Alert device I have is only a smoke detector, not a smoke and carbon monoxide alarm. Is it possible that the smoke detector only is not compatible with the smoke bridge? I even noticed in the smoke bridge setup in the Insteon App that there are notifications for smoke and carbon monoxide. I tried the setup 2 more times tonight and I cannot get the smoke bridge to link with the First Alert device.

              Thank you for any assistance.

              Comment

              Working...
              X