Announcement

Collapse
No announcement yet.

Hub refuses to see a 4 scene switch after removing and attempting to re-add

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hub refuses to see a 4 scene switch after removing and attempting to re-add

    Please help

    I've had a mini remote (2342-2) which worked well for a couple of years. Recently I wanted to tweak a scene, but had trouble. After multiple attempts I'd back up to the next logical level to redo programming. Eventually, I got the point where I removed the switch from the hub altogether, but that didn't even go well as after several attempts, I had to click on the manual remove option. Now the hub won't even see it. Here's what it does: I press and hold the mini-switch programming button until the green light blinks. I start the Add A Device program seeking new devices. Instantly the mini-switch beeps and stops blinking every time.
    The hub actually stops/kills the mini-remote's pairing attempt. The hub programming software eventually times out looking without success. Even if I restart the mini-switch pairing after the software tells it to stop, the hub won't see it.

    I've gone through the software's automatic add procedure dozens of times with these same results. I even resorted to trying the "manual add" procedure by using the 3 double digit manual code. While the numbers had worn off the back, I eventually found the switch identifier code also listed on a label inside the cover that was legible, so I tried manually adding to the switch. That didn't go according to the instructions either as the hub would do the exact same thing before timing out.

    I noticed that the remote to responder linkages were still programmed in the wired switches even though they had been removed from the hub. Thinking that a remnant of the old mini remote programming may be confusing things and be the cause of my issue, I used the mini remote's instructions to manually deprogram (delink) the wired switches from the mini which worked perfectly, unfortunately the hub still won't see the mini remote to add it back as a device. I even tried a factory reset of the min-remote. Still no change. The hub just won't seem to recognize it after it kills the remote's seeking activity.

    Please Help. How can I get the hub to see this switch again? I am using the "Other Insteon Device" option when I try to add a device as that's the only option even close. It would sure be nice if the hub software would have a specific icon for adding remote switches.
    Last edited by Bizywk; 04-28-2019, 02:03 PM.

  • #2
    Only the iOS Insteon for Hub app supports adding the Mini Remote, so make sure you are using an Apple device. Also, be sure to follow the on screen directions for the additional Set button tap—that puts the device in Multi-link mode instead of regular link mode, which is a requirement when changing links on a battery-operated device.

    Comment

    Working...
    X