Announcement

Collapse
No announcement yet.

Schedule don't fire

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Schedule don't fire

    Hi,
    I have 2 nokia lumia 920 upgraded with last update.
    If i schedule any device to turn on or off the schedule not fire !!
    What i can do?

    The alter work well but only from email!
    Can i recive text message?
    How can i do this?


  • #2
    Create a scene with the device(s) and schedule the scene.
    Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
    Saving energy is not always free. Be a world saver.

    Comment


    • #3
      I try what you say.
      I have create new scene. I added 2 device and I have activate schedule on time. The schedule not fire at the settimg time. What I can do?

      I think that the problem are into "regional setting" HUB.
      I can't save my regional setting and offset.
      if you want i can send you url and credential to check it into HUB.i have create olso video on youtube where you can see a problem.
      If you want i send you youtube url.
      Last edited by lubeat; 01-16-2015, 10:38 AM.

      Comment


      • #4
        I can't get schedules to work at all when programming from my win phone. Tried with an iPad and it works perfect. Schedules are definitely broken in the WP app. I submitted a support request and received basically no help. Seems like Insteon isn't too interested in making things work for Windows users. The app is terrible compared to the iOS version. And now that SMS alerts have ended and there is no timeline for a Windows app that supports push, we kinda got screwed by Insteon.

        Comment

        Working...
        X