No announcement yet.

Can't create Scenes - get error messages in linking mode

  • Filter
  • Time
  • Show
Clear All
new posts

    Can't create Scenes - get error messages in linking mode

    It will go through:
    Creating Scene 1 [or whatever I name it]
    Gathering required information...
    Adding [whatever device is in Scene] to Scene 1
    "An error occurred putting [whatever device] in linking mode. Try again?" [then it retries]
    I try multiple times, no luck, and will try selecting Skip trying again, though it actually tries again.

    It does (sometimes) have the ability to turn the lights on when trying to set up the scene (not always, it seems).
    I have tried the hub in multiple locations and tried putting different devices into the Scene.

    What is also bizarre...
    At the end of the process when I try using the dimmable switches included in the kit, it asks if I want to turn the Scene off. No matter what I select, the next page that shows up on the iPhone is simply "What is a Scene?" And the scene I have created is not listed.

    Now...when trying other devices, I get the same error messages.
    However, at the end of the process it actually WILL show the Scene listed on the Scene page, as if it has been created (but shows "0" next to it, which I think is supposed to be the number of devices included in the scene?).
    BUT, when I click on it to see the details, the scene disappears - as if it was never created.

    So I can't, for example, try to create a Scene just on my iPhone to turn a bunch of lights on at sunset and off a couple hours later.
    It seems to give me this error for all of the devices (ceiling lights, lamps that plug in, etc.).

    Boy I want to like Insteon...but it is making it very difficult. I think anyone else who didn't have this patience would be ticked off by now
    Here's hoping for the company's sake that they make this startup process easier!

    Any help would be great!

    I am in the same boat. I can't even create a Scene as it will not properly save at the end on the iPhone or iPad. I am on V 1.8? any timetable to Scene's to be fixed?


      FWIW I found the culprit in my case - it was the hub. Tried a number of things, but ultimately what fixed the issue was replacing the hub (still have other issues getting all devices to turn on for a Scene from a 6-button switch, but at least this one is solved).


        I just had a huge issue at an install. I created an all on / off scene, and made the mistake of choosing every device as both.....and all hell broke loose after. So 45 minutes later the creation was complete, I realized my mistake, and deleted the scene (another 45 minutes). But, now random switches turn on / off random lights. Have manually reset the switches, and deleted the device / deleted all scenes. Yet, they still randomly turn on random lights.

        After 4 hours of troubleshooting I gave up. I am just going to replace the hub, and manually factory reset every device, and start all over again.


          I don't think there is any need to replace the Hub. Just delete the devices, delete your Hub account, then factory-reset everything. At that point, you can start again from scratch.