Announcement

Collapse
No announcement yet.

Can't change room of device?!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't change room of device?!

    Previously added a motion sensor to a room. Now I have moved it to a new room and want to change the room in the app. It won't let me do it. When I go into the app and uncheck the old room and check the new room and press "Update", I get the following error:

    Screenshot_20210529-183025_Insteon.jpg

    I restarted the app, and tried again, no luck. I even restarted my phone and tried again...no luck! I thought this was a super simple app-only feature, no need to access the hub or devices, etc. so it should be a simple task. Any ideas?

    Thanks,

    #2
    I tried on my iphone 8+ and didn't have an issue. Maybe try removing from the room and save, then add to the room and save? ..or remove the device and add it to the correct room from the get-go.

    If you are having other issues with the app it might be the overlay on your phone. For example, every time Samsung comes out with a new build my friend at another company has to spend time on just that build to make sure everything works properly or odd bugs start to pop up.

    Comment

    Working...
    X