Announcement

Collapse
No announcement yet.

Unable to create new scenes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unable to create new scenes

    This past Black Friday, I purchased a couple of motion sensors to add to my collection. I have been able to successfully add them to my device list using the new Beta Android app. But when I tried to create a scene to add them too, the scene creation failed as the app wasn't able to contact any of the devices in the scene. And just a few weeks ago I had tried to modify a scene, and that too failed... In this new scene, it's pretty simple. The motion sensor as the controller, and a bathroom fan and a bathroom light as the devices to be controlled.

    I create the scene using my Samsung Galaxy S8 phone, set the scene actors and the scene directors. Then I press Save Scene button. It tells me to press the Set button to wake up the motion sensor. I do. And then the spinning icon shows up...and that's it. It's been 15 minutes now and nothing.

    I also notice that I do NOT hear any chirping from my hub or any of the devices, like I used to. So it's like the app is not communicating with the hub at all.

    I have also tried to install and use the iPhone app...same problem. The 1st time it started and said "Creating Scene: Reading Device Database Kids Bathroom Lights" but then
    told me after about 30 seconds of spinning that the switch was not responding and to retry. When I tried again, it just repeated the same thing.

    Finally, I also tried the old app for Android. Same problem, it would error trying to link my devices to the new scene. In the end, I ended up with a new scene in the old app that doesn't work (the app proceeds to create the scene even though none of the steps worked), since it couldn't link any devices.

    Any ideas? Since I have tried 3 different apps, it may be another issue...but I have no idea what?!

    #2
    Are you tapping the set button or pressing and holding until the led starts blinking? If it's not blinking you're not in the proper mode

    Comment


      #3
      Thanks for the response. With the motion sensor, yes. The first thing that scene instructions say when I save it is to tap the set button to wake up the motion sensor. I have done that. But nothing at all seems to happen. I swear in the past when I started any kind of new scene or scene change, I'd hear chirping from my Insteon Hub...I don't hear any of that now, nor do I hear any noise from any of the devices I am attempting to add or modify in the scene.

      Comment


        #4
        Can you clarify- the motion sensor led is blinking?

        Comment


          #5
          I have not seen the motion sensors LED blinking. Do you mean the one that appears within the large circular display on the front of the device? I have seen it blink white when it detects motion, and I have seen it blink once when I tap the Set button. And I have seen it blink red on other occasions...sometimes 1 red blink, other times a continuous red blinking.

          So I create a new scene; here it is before I click Save Scene:

          Screenshot_20210103-193944_Insteon.jpg

          I click Save Scene. It displays this:

          Screenshot_20210103-193953_Insteon.jpg


          I tap the set button on motion sensor. It chirps and then blinks one time green. Then it proceeds to this message:

          Screenshot_20210103-194158_Insteon.jpg

          It sits here spinning for probably 30 seconds. Then I get this error message:

          Screenshot_20210103-194242_Insteon.jpg

          If I Retry, I get the same message again. If I Cancel, it just dumps me back to the 1st screenshot above where I can click Save Scene, or the X to kill the whole thing.

          FYI, I have also tried to modify an existing scene and get errors there also...so it's not just the "Kids Bathroom Fan" that is the problem. And I've tried changing the Scene Actors to other devices, but same problem.

          I was able to successfully add the new Motion Sensor to my list of devices (50+ in my home), and my app does show a notification banner when it detects motion, but that seems to be it.

          Thanks for your help.

          Tom
          Attached Files
          Last edited by Gunn; 01-03-2021, 05:57 PM.

          Comment


            #6
            Well damn, I think I'm screwed. Going to have to call Insteon support as they are refusing to help me via email. I now purchased a refurbished Insteon door sensor (the big old blocky one, as the hidden one was been discontinued) and can't add it to an existing scene. When I added the new device, the Hub chirped and it successfully added. I am getting notifications in the app that the sensor is opened or closed. But when I modify a scene, I hear nothing from the Hub.

            I've sent Insteon support detailed information via email along with screenshots. All I got from them was "call us". Ridiculous. I can email at 11:00pm, but can only call them when I am normally otherwise busy. Just stupid.

            Comment

            Working...
            X