No announcement yet.

6 button keypad, single controlled outlet and Samsung S7 stopped working.

  • Filter
  • Time
  • Show
Clear All
new posts

  • 6 button keypad, single controlled outlet and Samsung S7 stopped working.

    Last night my 6 button keypad went dark and stopped communicating also a single device controlled outlet stopped working. I tried to access the hub software with my Samsung S7 and it will no longer load. I have tried the following: rebooted my router and Hub. Deleted the keypad and outlet but can not reinstall. Removed power to keypad and connected it up again still nothing. The Samsung I have rebooted, deleted and reload software. Still no connection on the phone it never gets passed the authentication. I can access the system on my iPad but the 2 devices are still dead. Any ideas?

  • #2
    You will want to ensure that both your iOS and Android apps are up to date. The current iOS build is 326 and Android is build 223.

    Once both applications are up to date, please attempt to set your location on your iOS device. Once that is done, attempt to log back in to the Android app to see if that fixes your problem.

    Please update this thread with your results.


    • #3
      If you've tripped and reset the breaker but the keypad and outlet no longer beep or show any signs of life, then I'd suspect a destructive power surge killed them.

      If the tablet can still log into the Hub and control other Insteon devices around the house, that suggests the Hub survived the assault. Then I'd be looking for another explanation for why the Samsung can't reach it. One possibility--if the Samsung is using the cell network to connect and you are using a 2242 Hub or if you manually set up port forwarding for a 2245, resetting the router and Hub probably resulted in the Hub being assigned a new LAN IP that no longer matches your port forwarding rule.


      • #4
        Thx for all the help.. But the 2 devices died from some surge even with a whole house surge protector on my main panel. As for access with my driod. It would not work on my local network or over the Internet to day it just started working again. But my ipad was fine. Today all is ok and I changed nothing. I'm guessing Insteon had some kind of issue sice I made no changes.