Announcement

Collapse
No announcement yet.

Alexa/Echo Command does not work on that device

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alexa/Echo Command does not work on that device

    I just had to replace my hub 2. I got everything set up and added the echo. When I give the command alexa turn off the kitchen light she say that command does not work on that device. But she still turns it of or on depending on which command I give. She does that on every device but still complete the command. She was working flawlessly 3 days ago.
    Does anyone have any ides. I tried to remove alexa/ re add the devices. Unplug her and restart her. Remove the device from insteon and add it back in?

  • #2
    Sorry to hear that you're having trouble with Alexa control. Is it safe to assume that 3 days ago when it was working fine, it was with the previous hub? Have you tried forgetting all devices via the Alexa app and then re-adding? Any additional details you can provide will be helpful.

    Comment


    • #3
      Hi Isaac, yes Alexa worked flawlessly the 3 days ago before in replaced my hub because it died. I have no scene created since I installed the replacement HUB. I have only re-created the basic for now. So I only have lights a water sensors and garage link. But the only devices aleax discovered are the lights in the alexa app. Again I have not created any scenes yet.

      The indicator moves between green and white on the lights. I also have Insteon lamp modules and I get the same response from Alex but she still turns them on and off. I did remove everything from Alexa app and then re-discoved the devices.

      Comment


      • #4
        Alright. Thank you for elaborating. I'll private message you for your account details and we'll have a look on the back end.

        Comment


        • #5
          Ok update. I am at a loss... I removed all device from Insteon app. I factory rest all devices. I removed all devices from ISY. I unplugged PLM from the power. I deleted my Insteon account and factory rest the HUB 2245-222. I factory rest Echo/Alexa. I created a new account on insteon. I created a new account for alexa. I added 1 switch to the insteon HUB switch link dimmer. I re-set up Alexa from scratch. I checked for updates on the hub.

          I say to Alexa turn off Hall lights she turns them off just like she did before doing all of this and she still says that command does not work on that device. She used to say OK. I am totally out of ideas. Is anyone out there have the same Issue?

          All new accounts factory reset everything only 1 device on the account. and alexa still says that command does not work on that device even thought she still carries out the demand?

          Comment


          • #6
            Just checking to see if anyone is have this issue. I have not received a response from Isaac at Insteon.

            Comment


            • #7
              That's an Amazon error, not Insteon.
              Message from Forum Admin: stusviews passed away in April 2018. Stu was a huge fan of Insteon and a huge presence on both the Smarthome and Insteon forums, helping thousands of us along the way (he had nearly 20,000 posts to his name). We thank him for his contributions, dedication, and passion for making the Smart Home a reality. He will truly be missed.
              Saving energy is not always free. Be a world saver.

              Comment


              • #8
                If someone is facing an error in their Alexa Echo Dot, they can directly visit the website of echo where they will get the solution regarding their queries. Just click the alexa not responding and you will the easy fixes on the website.
                Alexa not responding. Amazon Echo Dot not working. Can't seem to understand what is exactly wrong? Go through the list to find your easy fix

                Comment


                • #9
                  Try this:
                  Make sure that skills are enabled in your Alexa app. If not, then "Enable" the skills.
                  Make sure you are using a valid command for your device.
                  Also, Make sure your echo device ,Alexa are connected to same Wi-Fi network.

                  Comment

                  Working...
                  X