Announcement

Collapse
No announcement yet.

Insteon Hub cannot be detected anymore

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Insteon Hub cannot be detected anymore

    Hello Everyone,

    I have recently purchased more than a thousand USD of Insteon Devices (hubs, cameras, switches, plugs, detectors…)

    However, I cannot detect my hub anymore !
    I had once ( few days ago) created an Insteon account
    I had once detected it (and added one or two devices to it, and got it working properly)
    But now, since 2-3 days (I had to change my modem router, because of a hardware failure), my Hub is not detected anymore
    (of course, the new modem router is perfeclty configured and works perfeclty)

    - I have done all what I could in order to detec it...
    - I have done a complete factory reset of the hub (many times)
    - I have carefully checked (and also factory reset) my modem router’s network settings
    - I have de-installed and re-installed the Insteon App many times
    - I have downloaded and tried (without succes) many different versions of the Insteon App (iOS, Windows, Android…)
    - I have successfully logged into my Insteon account (at [URL]https://connect.insteon.com[/URL])
    [IMG]file:///C:/Users/hdoph/AppData/Local/Temp/msohtmlclip1/01/clip_image002.jpg[/IMG]
    Now, I am pretty sure the Insteon hub itself is working well, The factory reset performed well, the diagnostic beep were OK, the led colors and status are OK, so …. I feel like there is an “Account” issue
    I cannot delete my accounts (in order to re-create them) because I cannot log in the App anymore

    Can you please check for me what the situation is, and why I do not detect my hub anymore ?

    Thank you very much

    Kind regards

    dpb

  • #2
    When you factory reset your hub you erased the key that connects your hub to the system. You will need to contact smarthome to delete your account so that you can start over. The owner's manual found on the product webpage details how to do a network reset when needed. Should you ever get a new router, the network reset is what you will want to do.

    Comment


    • #3
      Well, thank you very much for your answer lilyoyo1
      I do understand what your are saying, and I do agree it sounds quite logical...
      But then I had actually thought of that possibility, and I have hence even created a new account....

      So, if the hub is really factory reset, why could it not be working with my new account (evertything hence being "brand new", new hub, new account, etc...) ?
      This is really amazing ! and if what you are saying is true (which I of course believe it is :-) , it means that event if fully factory reset, an Insteon Hub cannot be used (or "re"used) in a normal situation, without having ABSOLUTELY to contact Insteon ?

      if this is really it.... then I'll have to contact them tomorrow.....
      Thanks again for your kind help !

      Comment


      • #4
        You're welcome for the help. It still doesn't work because your hub is still registered to the system tied to your old account.

        Its like encrypting your phone to a micro SD card. A key is created which ties your phone to the card. If you factory reset the phone, you erase the key (which needs to match). The card still knows what info it should be looking for but the phone itself doesn't have that information.

        Comment


        • #5
          [QUOTE=lilyoyo1;n101331]You're welcome for the help. It still doesn't work because your hub is still registered to the system tied to your old account.

          Its like encrypting your phone to a micro SD card. A key is created which ties your phone to the card. If you factory reset the phone, you erase the key (which needs to match). The card still knows what info it should be looking for but the phone itself doesn't have that information. [/QUOTE]

          Thank you soooooo muche
          it is cristal clear now !!! I understand it all....
          (though I would have expected a "full factory reset" to the HUB to entirely clean it up, including all potential registration, tied status, etc....)

          I have contacted Insteon yesterday, but I am still waiting for their help...
          I have more than a thousond USD of equipments I would like to configure and use... but I'm just stuck because of this "full reset"

          (and it was not clearly stated anywhere that if you "hard reset" the HUB, you would "block it" and would "absolutely need" to call for Insteon's assistance to "de-associate" it

          :-)

          Again, thank you very much for your kind support and help
          :-)

          Comment


          • #6
            This may be a bit silly but have you tried plugging the network cable into different ports on the router and/or plugging in another network device to the cable to make sure you're getting internet to the hub?

            If you've lost the network port in either your router or the hub, no amount of resetting will work.
            Proud tinkerer with Insteon Hub, Switches, Dimmers, Fanlincs, etc. Plus some Amazon Echos to make things more fun!
            I blog about smart home stuff too!

            Comment

            Working...
            X