Announcement

Collapse
No announcement yet.

Simple Scene

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Simple Scene

    Hi - Trying to create a simple scene with a wall switch as the controller which turns on the lights controlled by that switch at 50% as well as turns on a plug in module at 100%. I setup the switch as "both" and 50% and the plug in module as a responder. When I hit the switch the light connected to it comes on at 100%... what am I doing wrong? Thanks!!

  • #2
    Controlling the device will only adjust that device. Any time you want to control multiple devices at once, control the scene, not the individual switch.

    Comment


    • #3
      The switch itself needs to be set at 50%

      Comment


      • #4
        How do you "control the scene"? I've created the scene and set the switch as the controller..

        Comment


        • #5
          Go into Settings, Scenes, your scene, Rooms, to add it to Favorites and/or any room of your choice.

          Then in any of those rooms, you can tap the scene and tap the top/on side of the switch image to turn it on.

          Or tap the scene, then tap the + plus sign to brighten or dim the scene.

          Comment


          • #6
            I get how to control it from the app. I am trying to get the physical switch to control the scene and the lighting levels.

            Comment


            • #7
              Is it working as expected when you control the scene using the app?

              Comment


              • #8
                yes it is fine from the app only

                Comment


                • #9
                  Strange, that sounds like either the switch was added as a responder instead of both, or the on level was set to resume dim.

                  I’d manually dim the switch and tap the Set button on it once to rule out the resume dim feature being set. Wait 5 minutes before doing anything else for the setting to be associated as the local dim level.

                  Then remove the switch from the scene, and save changes. When the app is finished, then re-add it to the scene, again choosing your preferred dimmer level and Both (controller and Responder). Hit save to write the setting.

                  Comment


                  • #10
                    Tapping the set button at the expected dim level worked great! Thanks as always..

                    Comment


                    • #11
                      You can set it from the app as well by going into the switch settings

                      Comment

                      Working...
                      X