Announcement

Collapse
No announcement yet.

Insteon devices are not working with Amazon Alexa Smart Room feature

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I got it working on the same account in four rooms. What, specifically, did you so that didn't work? You need to create a smartphone Alexa app and specify which Echo device should respond. There are a few other requirements The computer Alexa app won't work nor will a smartphone routine, neither of which allow selecting the Echo device(s).
    Stu's Views is Education and Fun. What do YOU want to VIEW today?
    MathLandia High school mathematics learning fun.
    Both Stu's Views and MathLandia are free websites that do not sell anything.
    Saving energy is not always free. Be a world saver.

    Please don't PM with questions that can be asked in a forum.

    Comment


    • #17
      I created a smart home group on the Alexa app with the an echo dot called “bedroom” I than added the Insteon lights that I have in the bedroom to the group. These are called “bedroom fan light”, and “nightstand”.

      But when I asked the “bedroom” echo to turn on the lights. It says “I couldn’t find lights”.

      Any thoughts?

      Thanks for the help!

      Comment


      • #18
        You need to call the group "light." None of the devices nor scenes can have the word, "light" in its name. If you don't have another Echo device within earshot or are willing to use a different wake word (from the four that are available), then there's an easier way.
        Stu's Views is Education and Fun. What do YOU want to VIEW today?
        MathLandia High school mathematics learning fun.
        Both Stu's Views and MathLandia are free websites that do not sell anything.
        Saving energy is not always free. Be a world saver.

        Please don't PM with questions that can be asked in a forum.

        Comment

        Working...
        X