Announcement

Collapse
No announcement yet.

Alexa Integration Issues?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    For all that are experiencing the 'hub not responding' message, we would appreciate it if you test heavily tomorrow (Wednesday 12/12) and report back via Direct Message to me the date/time and include your hub ID once again. Thank you for your support while we continue to investigate this issue.

    Comment


    • #47
      I experienced the issue this morning 12/14/17 around 8:20 am. ID is 45:50:C3. I did a re-discover afterwards which has temporarily corrected the problem.

      Comment


      • #48
        Happens. Every. Day.

        Comment


        • #49
          Originally posted by rgnet5 View Post
          Happens. Every. Day.
          Not everyday for me but today it happened out of the blue.

          Comment


          • #50
            Every other day. Don't know when it will happen which is confusing. Not corret after insteon update this week. Insteon says its amazon and they need to do a permanent fix but when will they get this done? Frustrating.

            Comment


            • #51
              Having same problem here. Will PM the info next time I can. Have any of you seen that this is resolved?

              Comment


              • #52
                Two episodes yesterday. PM'd info. Hope this is fixed soon before my wife throws everything in the trash.

                Comment


                • #53
                  I’ve actually had no issues since 12/23. Fingers crossed.

                  Comment


                  • #54
                    1-6-28 To follow up on previous posts it appears the problem may have been resolved. What made the difference with me was rebooting my routers. Hub was connected to a router which was behind another router. After rebooting both the problem was resolved? I had not done this previously so not sure if this in addition to any fixes resolved the problem.

                    Comment


                    • #55
                      I tried to fix this issue in own ways. So to integrate Alexa issues what should we try such as the smart device which we are used should be updated to the new version? Sometimes without updating Alexa not responding. We can remove the smart device skill from Alexa and added it again. Connectivity problem is also big issues when Alexa is not integrated. Place smart device in the central location. We can also solve Wi-Fi problem by reset and restart device and router and any more.

                      Comment


                      • #56
                        The problem is back! The fix didn’t hold. Happened again tonight at 10:31 ET.

                        Comment

                        Working...
                        X